AndyPanda Hey!
I can't find a way to get the word "Call" understandable by the game (I.E. "Call man"). I set is as indicative verb. But when I use it, in this case with a telephone, the game doesn't understand it. "Use" works, and that is indicative verb too, so I don't understand why this doesn't work. What did I miss?
cloudee1 I checked in my games vocab and "call" is listed with phone and telephone as either a noun or IMPERATIVE verb. Try putting call in it's own category and if as indicative verb it still doesn't work change it to an imperative verb, vocabs seem to work best when they don't have more than one designation.

AndyPanda I tried that, but it didn't work. I've tried putting it in it's own group as Imperative verb, indicative verb, and both. If I put it along with "use" it worked (indicative verb), but then "use" equals "call" :D That doesn't work so well, hehe.
cloudee1 I'm thinking here, but I'm not really sure what is going on.

ok I started a new game from template, did NOT change any vocab resources and coded this:
Call= noun, imperative verb
Man= noun

and it seems to work!

Uhm, ok I did what I told you to do:
first trying imerative verb - and it works
then indicative verb- and it works,

1. Are you saving the vocab resource before you test your code?
2. Are you rebuilding after your changes before you run?
3. Did you change man's definitions at all?
4. Are you scripting alot of if's and else's?
Eigen I have the same problem with a word 'newspaper'. I can't use it in my game, but works fine in the template.

AndyPanda Yay, it worked. It seems like there was some sort of bracket misplacement somewhere. I put the code further up in the script, and voila. I still haven't figured out what caused it though ;)