"Invalid directory" in AGI studio

Tubular Ok... I have AGI studio, and I think it's a good program, if you get it to work properly.
I can run it, but when I wan't to make a new game from game menu (the same when choosing New-Template), I browse the directories, and know that they are there, but then it sais directory invalid.
Not sure of this, but I tried to write a shorter directory but didn't work. I have XP if to some help.
It's quite frustrating. I think you can just open a game that already exists, and change it. But I would be glad to fix this problem. I doubt it's only me having this problem..
Is there any files you should have in there or what? Please help
Thanks for your help
Eigen Just go to your AGI studio folder and copy Template to where you want. Then open it up in AGI.

Kon-Tiki I don't know wether this's a problem with XP, but it seems that you have to make the dir of your game a subdir, otherwise it won't work.
Joey try getting the new version maybe? i think i had this problem before. I just copy the template folder and rename it to the name I want my game to be called.
Andrew_Baker Yes, it's an XP problem. The newest version of AGI Studio should have this fixed, as I recall.
Half-Saint I ran into the same problem in Win2k as well as XP. Even the latest version doesn't fix it..