Problem in agi studio

SlaYo Hello i have a problem in agi studio.
Whenever i try to create a new game by doing this:

- game

- new game

-from template


it gives me this error: 'error: invalid directory'

Do you know how i could solve this problem?

Sami_Tervo At school where computers have NT4 and Win2k, I've seen same error. Perhaps it has something do with user-rights...

Well easy solution is to go to your agistudio-directory and make a copy of template-directory and then open the copy with agistudio.
AGI1122 Also there are problems when making the new game at the top level of your hard driver instead of in a folder.

For instance trying to create:
would give that error.

While trying to create:
would not because your making the game in a folder... not sure why it does this though.
SlaYo Thnx for the comments.

@Chris: I tried to that already but it is still not working. Still gives me the same error.
Randyd Are you using Windows XP or Windows 2000? I know Windows XP tries to throw an extra "/" in the directory structure for the game you wish to open when you try and open it -- causing AGI Studio to respond with "invalid directory". There was a thread on this messageboard about how to get around that. Not sure where it is though.
SlaYo Yes i am using windows xp, ill look for the treath, thanks Randyd
SlaYo or does anyone know where it is located? Cause it will probably be difficult to find among the many posts.
Kon-Tiki Thread

SlaYo Thank you for your reply Kon-Tiki
Kon-Tiki No sweat ;)